Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 488 (Lafayette, LA)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/05/2021 14:33 ET
Stop Time: 09/05/2021 18:55 ET
Posted Sep 05, 2021 - 21:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2021 - 18:35 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 05, 2021 - 14:41 EDT
This incident affected: Local Market Status (488 - Lake Charles, LA).