Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

MMS Deliverability Latency
Incident Report for Bandwidth
Resolved
After continued monitoring Bandwidth has seen no additional latency. We consider this revolved.
Posted 3 months ago. Dec 28, 2018 - 17:22 EST
Update
Bandwidth has seen the latency with MMS stabilize and all messages are being sent without delay. We will continue to monitor for stabilization.. We will provide valuable updates as we have them.
Posted 3 months ago. Dec 28, 2018 - 03:00 EST
Monitoring
Bandwidth has seen the latency with MMS stabilize and all messages are being sent without delay. We will continue to monitor for stabilization.
Posted 3 months ago. Dec 27, 2018 - 21:48 EST
Update
Bandwidth is still experiencing delays in MMS deliverability. All relevant teams are currently engaged and messages at this time are being queued.
Posted 3 months ago. Dec 27, 2018 - 21:32 EST
Investigating
Bandwidth is currently experiencing delays in MMS deliverability. All relevant teams are currently engaged.
Posted 3 months ago. Dec 27, 2018 - 20:40 EST
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging).