Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US to Int'l Messaging Incident

Incident Report for Bandwidth

Resolved

We’ve implemented mitigation for the issue and deliveries have returned to expected levels. We’re considering this incident resolved.
Posted Nov 07, 2023 - 09:48 EST

Update

We’ve corrected the underlying issue causing th failed deliveries, but weee still tracking delays that we expect to continue overnight. We’ll update as soon as we have more details.
Posted Nov 06, 2023 - 18:14 EST

Identified

We've identified the issue and we're working to implement a remedy.
Posted Nov 06, 2023 - 15:08 EST

Update

We are continuing to investigate this issue.
Posted Nov 06, 2023 - 13:32 EST

Investigating

We're currently investigating an issue causing some failures on message deliveries from BW US TNs to BW International TNs. Relvant teams are engaged and we'll advise once we have further updates.
Posted Nov 06, 2023 - 12:30 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), REST APIs - HTTP SMS Messaging, Toll Free MMS - Outbound).