Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 568 (Harlingen, TX)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: June 2, 2021 18:25 GMT

Stop Time: June 3, 2021 07:00 GMT
Posted Jun 03, 2021 - 02:56 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jun 02, 2021 - 23:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2021 - 18:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 15:21 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 02, 2021 - 14:46 EDT
This incident affected: United States Local Market Status (568 - Harlingen, TX).