Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 434 (Columbia, SC)
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs (fiber cut) and Bandwidth can confirm all services are restored.
Posted 4 months ago. May 22, 2019 - 12:22 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. May 22, 2019 - 07:00 EDT
Monitoring
Service has been restored. We are monitoring as our carrier continues it's investigation.
Posted 4 months ago. May 22, 2019 - 06:54 EDT
Update
Our carrier advised the circuit is affected by a higher level circuit issue.
Posted 4 months ago. May 22, 2019 - 05:45 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 4 months ago. May 22, 2019 - 01:32 EDT
This incident affected: Local Market Status (434 - Columbia, SC).