Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

V2 Voice Recording and Transcription Delays
Incident Report for Bandwidth
Resolved
We now consider this incident resolved.
Posted Nov 20, 2020 - 16:17 EST
Monitoring
Bandwidth teams have implemented a fix to resolve latency while retrieving recorders and transcriptions. We are monitoring for stability.
Posted Nov 20, 2020 - 14:57 EST
Investigating
V2 Voice customers may experience brief delays while retrieving recordings and transcriptions. Internal teams are working towards a fix.
Posted Nov 20, 2020 - 12:23 EST
This incident affected: Application Platform Add On Services (Call Recording, Transcriptions).