Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 442 - Augusta, GA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary maintenance and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 09/01/2019 21:46 ET

Stop Time:09/02/2019 12:22 ET
Posted 17 days ago. Sep 02, 2019 - 17:30 EDT
Monitoring
Update: Our carrier has repaired the failing device in their network causing this disruption. We have observed services restore to your region and will continue to monitor for stability.
Posted 17 days ago. Sep 02, 2019 - 14:19 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 17 days ago. Sep 02, 2019 - 11:47 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 17 days ago. Sep 02, 2019 - 06:57 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 18 days ago. Sep 02, 2019 - 03:00 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 18 days ago. Sep 01, 2019 - 22:58 EDT
This incident affected: Local Market Status (442 - Augusta, GA).