Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Messaging Provisioning Failures
Incident Report for Bandwidth
Resolved
We've confirmed stability with this issue and we're considering the incident resolved.
Posted May 18, 2023 - 10:57 EDT
Monitoring
Mitigation has been implemented and all affected numbers should be working properly at this time. We’ll monitor for stability.
Posted May 18, 2023 - 09:37 EDT
Investigating
We’re currently investigating an issue affecting the messaging routing on newly added numbers to a small number of customer accounts. The routes will fail to provision properly, and the numbers would not have any messaging functionality. Relevant teams are engaged.
Posted May 18, 2023 - 09:10 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).