Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment-LATA 548 (Wichita Falls, TX)
Incident Report for Bandwidth
Resolved
Final:Our carrier advised the circuit was affected by emergency fiber maintenance which is now complete.

Start Time:08/08/2019 02:20 ET
Stop Time:08/08/2019 06:09 ET
Posted Aug 08, 2019 - 06:13 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 08, 2019 - 02:20 EDT
This incident affected: Local Market Status (548 - Wichita Falls, TX).