Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 724 - Chico CA
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 20:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2021 - 09:28 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
Posted Mar 27, 2021 - 04:22 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
Posted Mar 27, 2021 - 00:22 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Mar 26, 2021 - 20:15 EDT
This incident affected: Local Market Status (724 - Chico, CA).