Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port Order Activation Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 13:53 EST

Monitoring

Bandwidth teams are observing expected Port Order activation and previously delayed activations complete and activate. Teams will continue to monitor for prolonged stability.
Posted Feb 05, 2025 - 13:18 EST

Update

Bandwidth teams are investigating vendor incident impacting On and Off Network Port Orders. At this time, Port Orders are delayed in activation.
Posted Feb 05, 2025 - 12:36 EST

Investigating

Bandwidth teams are investigating vendor incident impacting On and Off Network Port Orders. At this time, Port Orders are delayed in activation.
Posted Feb 05, 2025 - 11:25 EST
This incident affected: Number Management Services (Number Porting).