Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 927 - Harrisonburg VA
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 02, 2021 - 13:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2021 - 11:35 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 02, 2021 - 09:08 EST
This incident affected: Local Market Status (927 - Harrisonburg, VA).