Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Standard Voice and V2 Voice Incident

Incident Report for Bandwidth

Resolved

After observing continued network stability, we consider this incident resolved. Teams will continue to monitor our network. Should additional updates be needed, they will be posted here.
Posted Sep 28, 2021 - 23:31 EDT

Monitoring

Bandwidth teams are currently observing ongoing network stability. All call types are processing as expected at this time. We will continue to monitor and provide updates here as needed.
Posted Sep 28, 2021 - 22:53 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 21:52 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 20:54 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 20:07 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 18:58 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 17:52 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 17:05 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 15:52 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 14:53 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 14:00 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 13:10 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 11:46 EDT

Update

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 10:59 EDT

Investigating

Bandwidth teams are actively investigating an incident impacting Standard Voice and V2 Voice calls with intermittent service disruptions.
Posted Sep 28, 2021 - 10:05 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), and Canada Calling Services (Inbound Calling - Canada (SIP)).