Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 16:28 - 17:06 UTC on November 13, the Bandwidth App and API were impaired for customers.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 19:22 EST
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 15:52 EST
Update
Bandwidth teams continue to monitor this incident for prolonged stability.
Posted Nov 13, 2024 - 14:16 EST
Monitoring
Teams are observing expected App behavior for both UP and API users.
Posted Nov 13, 2024 - 12:14 EST
Update
Teams continue to investigate this incident impacting UI and API access to the Bandwidth App.
Posted Nov 13, 2024 - 12:13 EST
Investigating
Bandwidth teams are investigating an incident that is causing unexpected errors or failures while using the Bandwidth App. Teams are working to restore expected App behavior.