Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off-Net Order Processing Incident
Incident Report for Bandwidth
Resolved
We've confirmed stability and we're considering this incident resolved.
Posted Jun 27, 2024 - 15:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 14:34 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 12:46 EDT
Investigating
Bandwidth is investigating potential impairments to Off-Net order processing and activations due to an industry provider network incident.

We will provide an update as soon as more information becomes available.
Posted Jun 27, 2024 - 11:35 EDT
This incident affected: Number Management Services (Number Porting).