Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

LAX Voice Incident
Incident Report for Bandwidth
Resolved
After continued stability, we consider this incident resolved.
Posted Jan 06, 2022 - 19:06 EST
Monitoring
Bandwidth is currently observing expected call behavior in our LAX Datacenter. We continue to monitor for continued stability.
Posted Jan 06, 2022 - 18:37 EST
Investigating
Bandwidth teams are currently investigating an incident impacting Voice calls traversing our LAX Datacenter. Customers may experience intermittent dropped, failure to set up calls, and possibly degraded voice quality. All teams are actively engaged.
Posted Jan 06, 2022 - 18:12 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).