Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 526 - Fort Smith, AR
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs to the fiber cut and Bandwidth can confirm all services are restored. This incident is being resolved.
Start Time: 02/07/2020 16:49 ET
Stop Time: 02/09/2020 03:07 ET
Posted Feb 09, 2020 - 06:19 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Feb 09, 2020 - 04:01 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Feb 09, 2020 - 00:05 EST
Update
Our carrier continues to work on repair of the fiber cut.
Posted Feb 08, 2020 - 20:11 EST
Update
Our carrier continues to work on repair of the fiber cut.
Posted Feb 08, 2020 - 16:00 EST
Update
Our carrier continues to work on repair of the fiber cut.
Posted Feb 08, 2020 - 12:00 EST
Update
Our carrier continues to work on the fiber cut.
Posted Feb 08, 2020 - 08:00 EST
Update
Our carrier continues to work on the fiber cut.
Posted Feb 08, 2020 - 04:00 EST
Update
Our carrier continues to work on the fiber cut.
Posted Feb 08, 2020 - 00:00 EST
Update
Our carrier continues to work on the fiber cut.
Posted Feb 07, 2020 - 20:04 EST
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Feb 07, 2020 - 16:02 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 07, 2020 - 12:07 EST
This incident affected: Local Market Status (526 - Fort Smith, AR).