Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App API Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 19:19 EST

Monitoring

Teams are observing expected API behavior and will continue to monitor.
Posted Dec 11, 2025 - 17:39 EST

Investigating

Bandwidth teams are investigating an incident impacting API calls into the App which intermittently receive a 500 error.
Posted Dec 11, 2025 - 17:23 EST
This incident affected: Portals (Bandwidth App).