Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard Latency Issues
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability with the Dashboard. We consider this incident resolved.
Posted 13 days ago. Oct 07, 2019 - 14:13 EDT
Monitoring
Bandwidth has seen Dashboard latency issues normalize. All teams continue to monitor.
Posted 13 days ago. Oct 07, 2019 - 14:01 EDT
Identified
Bandwidth has identified latency issues with the Dashboard. All teams are engaged.
Posted 13 days ago. Oct 07, 2019 - 13:07 EDT
This incident affected: Portals (Bandwidth Dashboard).