Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 432 (Florence, SC)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/18/2020 07:41 ET

Stop Time: 03/18/2020 14:06 ET
Posted Mar 18, 2020 - 14:07 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Mar 18, 2020 - 10:26 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 18, 2020 - 07:41 EDT
This incident affected: Local Market Status (432 - Myrtle Beach, SC).