Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2023 - 00:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2023 - 14:56 EST
Scheduled
Bandwidth's downstream vendor will be performing maintenance that will affect a small portion of inbound calling to customers in the following local markets for the duration of the maintenance:
220 - Pleasantville, NJ 254 - Charleston, WV 256 - Clarksburg, WV 334 - Fort Wayne, IN 338 - Bloomington, IN 342 - Marquette, MI 344 - Saginaw, MI 522 - Springfield, MO 923 - Mansfield, OH 924 - Erie, PA 927 - Harrisonburg, VA 974 - Rochester, NY
We do not anticipate any service disruption to outbound calling from these local markets during this maintenance.