Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Port Activation Incident
Incident Report for Bandwidth
Resolved
Bandwidth along with the industry vendor consider this incident resolved.
Posted Apr 20, 2021 - 14:46 EDT
Monitoring
Bandwith teams along with the industry vendor have seen Toll Free Ports complete as expected. We will continue to monitor for prolonged stability.
Posted Apr 20, 2021 - 13:06 EDT
Investigating
Due to an industry vendor incident, all Toll Free Ports activating at, or after, 11:30am eastern may show complete in the Bandwidth Dashboard but be delayed in the industry, impacting traffic. Bandwidth is working with this industry vendor.
Posted Apr 20, 2021 - 12:32 EDT
This incident affected: Number Management Services (Number Porting).