Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Inbound call failures for Canadian numbers & Canada Porting Delays
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed all delayed ports have now completed and call completion is stable a functioning as expected. We are considering this incident resolved.
Posted Apr 28, 2021 - 12:28 EDT
Update
Bandwidth has been advised by our vendor that any Canada-based Port Order with a Firm Order Confirmation for today (4/27/21) has been delayed to Wednesday (4/28/21). The Bandwidth Porting team will monitor all Canadian port orders on 4/28/21 to ensure expected porting behavior.

Additionally, we continue to monitor for SIP Voice stability.
Posted Apr 27, 2021 - 16:17 EDT
Monitoring
Bandwidth has completed a fix for this issue and we're currently monitoring for stability. We will provide an update once we've confirmed stability.
Posted Apr 27, 2021 - 13:56 EDT
Update
We are still investigating this incident and will provide further details as they become available.
Posted Apr 27, 2021 - 12:52 EDT
Investigating
Bandwidth is currently investigating an issue causing inbound call failures on Canadian TNs. All relevant teams are engaged in identifying and resolving the issue.
Posted Apr 27, 2021 - 11:34 EDT
This incident affected: Number Management Services (New Number Ordering) and Canada Calling Services (Inbound Calling - Canada (SIP)).