Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC TN Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved. Customers may retry any failed provisioning request at this time.
Posted Feb 05, 2026 - 07:35 EST

Investigating

Teams are incident where TNs are not fully provisioned when attached to a 10DLC Campaign dispute order completion status. Teams are working to restore expected behavior.
Posted Feb 05, 2026 - 06:21 EST
This incident affected: Number Management Services (Line Feature Management).