Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SIP Trunking Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 19:32 EDT
Monitoring
Bandwidth Teams are observing expected call patterns and behaviors over this particular platform. We will continue to monitor for stability.
Posted Jun 17, 2022 - 16:51 EDT
Investigating
Bandwidth teams are investigating an incident on our SIP Trunking Product where Inbound and Outbound calls are intermittently failing to process as expected.
Posted Jun 17, 2022 - 15:36 EDT
This incident affected: SIP Trunking.