Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound SMS and MMS
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:05 EDT
Update
We are continuing to monitor this incident. We will post an update when the incident has been resolved.
Posted Mar 18, 2024 - 20:09 EDT
Update
We are continuing to monitor this incident.
Posted Mar 18, 2024 - 18:01 EDT
Monitoring
We are not detecting any generalized issues with inbound messages. We are continuing to monitor this incident.
Posted Mar 18, 2024 - 14:40 EDT
Update
We are continuing to investigate this incident with the carrier.
Posted Mar 18, 2024 - 12:44 EDT
Investigating
We are currently working with a Canadian carrier to investigate an incident causing messages from that carrier to not inbound correctly to Bandwidth.
Posted Mar 18, 2024 - 11:14 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).