Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Campaign Provisioning
Incident Report for Bandwidth
Postmortem

Between 11:00 - 20:59 UTC on July 26, customers attempting to assign telephone numbers to messaging campaigns encountered provisioning errors and a subset of orders were unable to be completed.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 29, 2024 - 08:57 EDT

Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 21:18 EDT
Identified
We have identified the cause of this issue and are working with our provider towards resolution.
Posted Jul 26, 2024 - 19:13 EDT
Investigating
We are aware of an incident causing some attempts to assign TNs to campaigns to result in a provisioning error. We are working with our downstream provider towards resolution.
Posted Jul 26, 2024 - 17:19 EDT
This incident affected: Portals (Bandwidth App).