Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/01/2022 05:06 ET
Stop Time: 10/01/2022 03:42 ET
Posted Oct 01, 2022 - 22:59 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Oct 01, 2022 - 19:07 EDT
Update
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

Due to the hurricane damage, several spans of fiber are damaged. Crews are on site and repairing and replacing.
Posted Oct 01, 2022 - 14:22 EDT
Update
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

Carrier confirmed a fiber cut in the Charlottesville VA area that's impacting this circuit.
Continuing to isolate the fiber issue, the level 2 provider is currently engaged.
Posted Oct 01, 2022 - 09:19 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 01, 2022 - 05:30 EDT
This incident affected: United States Local Market Status (256 - Clarksburg, WV).