Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
After continued monitoring with standard network behavior, Bandwidth considers this incident resolved.
Posted Sep 26, 2021 - 20:43 EDT
Monitoring
Bandwidth teams are observing network stability and monitoring Voice, 911, Messaging, Portal, & API services. At this time, the Bandwidth network is operating as designed.
Posted Sep 26, 2021 - 19:47 EDT
Update
Bandwidth portals are currently operating as designed along with associated APIs. We continue to monitor for prolonged stability.
Posted Sep 26, 2021 - 18:58 EDT
Update
Bandwidth teams are investigating a Portal and Portal API service incident. Users may experience an interment service degradation.
Posted Sep 26, 2021 - 18:00 EDT
Update
Bandwidth teams have observed expected call behavior for 911 calls. 911 calls are processing as designed and are fully restored. Teams continue to work on standard voice traffic.
Posted Sep 26, 2021 - 17:20 EDT
Update
We continue to work towards network stability. All teams remain actively engaged.
Posted Sep 26, 2021 - 16:45 EDT
Update
We continue to work on this incident.
Posted Sep 26, 2021 - 15:54 EDT
Update
As we continue to work on this incident, 911 has been and remains intermittently impacted. As such we recommend customers ensure their 911 calls can fail over to our geo-redundant data centers.
Posted Sep 26, 2021 - 14:45 EDT
Update
Bandwidth teams continue to work on this incident.
Posted Sep 26, 2021 - 14:25 EDT
Update
Bandwidth teams have observed expected messaging behavor across the network. Inbound and Outbound messaging services are functioning as designed.
Posted Sep 26, 2021 - 13:29 EDT
Update
At this time we are seeing portal and portal API functions restore with expected behaviors. We continue to work on Voice, 911, and Messaging services.
Posted Sep 26, 2021 - 13:27 EDT
Identified
Bandwidth teams have identified the cause of this incident and continue to work towards a resolution. All teams are actively engaged.
Posted Sep 26, 2021 - 12:35 EDT
Update
Bandwidth teams are now investigating delays with inbound and outbound messaging.
Posted Sep 26, 2021 - 11:45 EDT
Investigating
Bandwidth is investigating an incident impacting Voice and 911 Calls. These calls may experience unexpected failures. We are also investigating an incident impacting our Dashboard and 911 Portals, along with associated APIs being unresponsive. All teams are actively engaged at this time.
Posted Sep 26, 2021 - 11:41 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), Portals (Bandwidth App, Application Platform Dashboard, 9-1-1 Dashboard), Canada Calling Services (Inbound Calling - Canada (SIP)), Direct Network Connection (Network Expansion Service (NES), Inbound Direct Link Services (DLS), Outbound Direct Link Services (DLS), Virtual (cloud) Connection Service), and 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service, DLR (Dynamic Location Routing)).