Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Delay with Port-In Orders

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 23:52 EST

Monitoring

A resolution has been implemented, and we are monitoring the result.
Posted Feb 19, 2025 - 22:52 EST

Update

We are continuing to work towards a resolution for this incident.
Posted Feb 19, 2025 - 20:11 EST

Update

We are continuing to work towards a resolution for this incident.
Posted Feb 19, 2025 - 19:11 EST

Update

We are continuing to work towards a resolution for this incident.
Posted Feb 19, 2025 - 18:23 EST

Identified

We have identified an incident causing a delay to some port-in orders, and are working on a resolution.
Posted Feb 19, 2025 - 17:24 EST
This incident affected: Number Management Services (Number Porting).