Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Zoom Phone Integration Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 18:11 EDT

Monitoring

Bandwidth teams are observing expected calling behaviors. And will continue to monitor for prolonged stability.
Posted Sep 12, 2025 - 16:58 EDT

Investigating

Bandwidth teams are currently investigating an incident where Zoom Phone Integration calls are intermittently experiencing issues setting up outbound calls.
Posted Sep 12, 2025 - 13:30 EDT
This incident affected: Integrations (Zoom).