Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 562 Beaumont, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed repairs and is hands off. Bandwidth sees services restored and stable. This incident is resolved.

Start Time: 03:37 PM ET Oct. 13th, 2020
Stop Time: 02:14 AM ET Oct. 14th, 2020
Posted Oct 14, 2020 - 07:02 EDT
Monitoring
We are observing services in this market to be restored and will resolve this incident when our carrier is officially hands-off.
Posted Oct 14, 2020 - 04:22 EDT
Identified
Our carrier has identified a fiber cut that is impacting services and repairs are underway.
Posted Oct 14, 2020 - 00:15 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Oct 13, 2020 - 20:00 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 13, 2020 - 16:02 EDT
This incident affected: United States Local Market Status (562 - Beaumont, TX).