Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free SMS Outbound Delays
Incident Report for Bandwidth
Resolved
Vendor fix is confirmed, All TF SMS messages to T-Mobile handsets are completing as normal.
Posted Feb 15, 2021 - 13:48 EST
Update
We are continuing to work with our vendor toward a resolution.
Posted Feb 15, 2021 - 11:35 EST
Update
We are continuing to work with our vendor toward a resolution.
Posted Feb 15, 2021 - 10:26 EST
Investigating
Customers may be experiencing delays with Toll Free SMS Outbound message delivery to T-Mobile handsets. We are currently engaged with our vendor working toward a resolution.
Posted Feb 15, 2021 - 08:53 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound).