Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Network Impairment - 10DLC MMS Delays
Incident Report for Bandwidth
Postmortem

Between 18:10 - 20:40 UTC on November 4, outbound 10DLC MMS messages encountered significant delays in delivery.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Nov 16, 2024 - 18:48 EST

Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 16:57 EST
Update
We have identified the cause of this incident as a result of an off-network industry provider. Bandwidth teams remain engaged with this provider to achieve expected delivery times.
Posted Nov 04, 2024 - 16:19 EST
Identified
We have identified the cause of this incident as a result of an off-network industry provider. Bandwidth teams remain engaged with this provider to achieve expected delivery times.
Posted Nov 04, 2024 - 15:18 EST
Update
We are continuing to investigate this incident.
Posted Nov 04, 2024 - 15:10 EST
Investigating
We are currently investigating an incident causing delays to 10DLC MMS messages.
Posted Nov 04, 2024 - 13:29 EST
This incident affected: United States Messaging Services (MMS Messaging (MM4)).