Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 246 - Culpeper, VA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/05/2023 16:22 ET
Stop Time: 03/08/2023 00:06 ET
Posted Mar 08, 2023 - 05:22 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we
confirm all repairs are complete.
Posted Mar 08, 2023 - 00:28 EST
Update
Our carrier is continuing to work to completing repairs of your service.
Posted Mar 07, 2023 - 21:25 EST
Update
Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 07, 2023 - 17:25 EST
Update
Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 07, 2023 - 13:20 EST
Update
Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 07, 2023 - 09:12 EST
Update
Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 07, 2023 - 03:18 EST
Update
Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 06, 2023 - 23:18 EST
Update
Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 06, 2023 - 18:50 EST
Update
Update: Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 06, 2023 - 14:50 EST
Update
Update: Our carrier has identified an equipment malfunction and is working to complete repair.
Posted Mar 06, 2023 - 10:20 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 06, 2023 - 05:06 EST
Identified
Update:Our carrier is continuing to isolate the cause of this incident.
Posted Mar 06, 2023 - 01:04 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Mar 05, 2023 - 20:55 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting a small portion of your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 05, 2023 - 16:55 EST
This incident affected: United States Local Market Status (246 - Culpeper, VA).