Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Campaign Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 23:04 EDT

Monitoring

Teams are observing expected provisioning behaviors and will monitor for prolonged stability.
Posted Apr 04, 2025 - 18:44 EDT

Identified

The source of this incident has been identified, and the vendor is working to restore expected provisioning behaviors.
Posted Apr 04, 2025 - 13:18 EDT

Investigating

Teams are investigating an off-network incident impacting the ability to fully provision campaigns to numbers for messaging. Teams are working with the affected vendor to restore expected provisioning behavior.
Posted Apr 04, 2025 - 10:00 EDT
This incident affected: Number Management Services (Line Feature Management).