Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 522 - Springfield, MO
Incident Report for Bandwidth
Resolved
Services have restored and are stable. Our carrier informed us this period of impairment was due to a fiber maintenance.

Start Time: 06/25/2020 03:15 ET

Stop Time: 06/25/2020 10:00 ET
Posted Jun 25, 2020 - 10:01 EDT
Monitoring
We are seeing services in this market restored and are monitoring them for stability.
Posted Jun 25, 2020 - 06:03 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 25, 2020 - 03:15 EDT
This incident affected: United States Local Market Status (522 - Springfield, MO).