Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Delays with Off-Net Port Activation
Incident Report for Bandwidth
Resolved
We've confirmed stability at this time and we're considering this incident resolved.
Posted Jun 10, 2024 - 10:50 EDT
Monitoring
A resolution has been implemented, and all ports that were delayed have completed. We will continue monitoring for stability.
Posted Jun 10, 2024 - 09:29 EDT
Investigating
We're currently investigating an issue with our off-net vendor causing delays in port activation. Relevant teams are engaged and we'll provide updates as they become available.
Posted Jun 10, 2024 - 08:18 EDT
This incident affected: Number Management Services (Number Porting).