Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound Voice Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:43 EDT

Identified

Bandwidth teams have identified an Outbound Voice incident impacting global voice call completion. The impacted carrier is being removed from routes. Call may not complete as expected.
Posted Apr 01, 2025 - 10:41 EDT
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).