Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment-Lata 640 (Sioux Falls, SD)
Incident Report for Bandwidth
Resolved
Final:Our carrier advised the circuit auto recovered and that they are investigating so they may provide an rfo.

Start Time: 10/14/2020 01:09 am
Stop Time: 10/14/2020 04:08 am
Posted Oct 14, 2020 - 04:09 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Oct 14, 2020 - 02:03 EDT
This incident affected: Local Market Status (640 - Sioux Falls, SD).