Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 568 (Harlingen, TX)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/04 02:36:13 AM ET
Stop Time: 05/04 04:12:23 AM ET
Posted May 04, 2021 - 10:41 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted May 04, 2021 - 06:36 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 04, 2021 - 03:14 EDT
This incident affected: Local Market Status (568 - Harlingen, TX).