Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Short Code Messaging
Incident Report for Bandwidth
Resolved
We have seen short code messages continue to process as expected. We now consider this incident resolved.
Posted 5 days ago. Mar 14, 2019 - 18:22 EDT
Monitoring
We have seen short code messages continue to process as expected. We now consider this incident resolved.
Posted 5 days ago. Mar 14, 2019 - 17:58 EDT
Update
We are continuing to investigate this issue.
Posted 5 days ago. Mar 14, 2019 - 17:43 EDT
Investigating
Bandwidth is currently troubleshooting an intermittent issue affecting the sending and delivery of short code messages.
Posted 5 days ago. Mar 14, 2019 - 17:30 EDT
This incident affected: Messaging Services (SMS Messaging (SMPP), REST APIs - HTTP SMS Messaging).