Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 434 - Columbia SC
Incident Report for Bandwidth
Resolved
Resolved: No additional issues have been seen, closing this notification out.
Posted Jun 25, 2022 - 15:37 EDT
Monitoring
Update: Carrier has confirmed card has been replaced, market is fully back up. Will monitor.
Posted Jun 25, 2022 - 13:39 EDT
Update
Update: Our carrier is still working on replacing card, additional updates will follow.
Posted Jun 25, 2022 - 12:17 EDT
Identified
Update: Our carrier has identified a card failure and is working to complete replacement.
Posted Jun 25, 2022 - 07:59 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jun 25, 2022 - 04:01 EDT
This incident affected: United States Local Market Status (434 - Columbia, SC).