Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 434 (Columbia, SC)
Incident Report for Bandwidth
Resolved
Final: Our carrier resolved the transport issue affecting origination service to your region. We can confirm that all services have restored.

Start Time: 11/04/2019 17:21 ET
Stop Time: 11/04/2019 20:54 ET
Posted Nov 04, 2019 - 20:55 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 04, 2019 - 17:21 EST
This incident affected: Local Market Status (434 - Columbia, SC).