Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 332 (South Bend, IN)
Incident Report for Bandwidth
Resolved
We are seeing services restored and the issue is resolved. Our upstream carrier is hands off.
Posted Feb 14, 2020 - 07:31 EST
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Feb 14, 2020 - 05:34 EST
Update
A fix has been implemented and we are still monitoring the results.
Posted Feb 14, 2020 - 01:48 EST
Update
A fix has been implemented and we are still monitoring the results.
Posted Feb 13, 2020 - 21:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2020 - 15:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2020 - 12:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2020 - 07:37 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 13, 2020 - 04:20 EST
This incident affected: Local Market Status (332 - South Bend, IN).