Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 562 - Beaumont, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 04/22/2019 01:15 AM ET
Stop Time: 04/22/2019 08:25 AM ET
Posted Apr 22, 2019 - 23:48 EDT
Update
We have observed services in this market have recovered. Our carrier identified a local power outage and is working to finalize repairs.

This incident will be resolved when we confirm all repairs are complete.
Posted Apr 22, 2019 - 21:06 EDT
Update
We have observed services in this market have recovered. Our carrier identified a local power outage and is working to finalize repairs.

This incident will be resolved when we confirm all repairs are complete
Posted Apr 22, 2019 - 17:06 EDT
Monitoring
We have observed services in this market have recovered. Our carrier identified a local power outage and is working to finalize repairs.

This incident will be resolved when we confirm all repairs are complete
Posted Apr 22, 2019 - 13:12 EDT
Identified
Update: Our carrier has identified a local power outage and is working to complete repairs.
Posted Apr 22, 2019 - 10:31 EDT
Investigating
Update: Our carrier continues to work to isolate the issue causing this incident.
Posted Apr 22, 2019 - 06:11 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Apr 22, 2019 - 02:15 EDT
This incident affected: United States Local Market Status (562 - Beaumont, TX).