Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice Calling Incident - JFK

Incident Report for Bandwidth

Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 15:37 - 15:39 UTC on July 30, the US JFK data center encountered a brief network event. Bandwidth confirmed that during the event, voice calls were uninterrupted as ongoing calls remained active and new call attempts safely traversed geo-redundant data centers.

Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 31, 2024 - 07:19 EDT

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 13:51 EDT

Monitoring

For a brief moment customers may have experienced unexpected PDD or had calls processed by a redundant data center. Teams are observing expected behavior with our JFK data center and will continue to monitor for prolonged stability.
Posted Jul 30, 2024 - 12:46 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).