Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outage -Poland Inbound Traffic
Incident Report for Bandwidth
Resolved
Bandwidth has observed normal traffic levels for inbound calls to Poland. This issue has been mitigated and we are resolving this issue at this time

Start Time: 13:40 GMT
End Time: 14:30 GMT
Posted Feb 28, 2024 - 12:06 EST
Monitoring
Bandwidth teams are investigating an issue in regards to inbound traffic in Poland. Teams are tracking this issue and are observing traffic currently restoring. Further updates to be provided for this issue.
Posted Feb 28, 2024 - 09:36 EST
This incident affected: Poland Calling Services (Inbound Calling - Poland).