Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 554 - Longview, TX
Incident Report for Bandwidth
Resolved
Our upstream carrier replaced a defective card, which cleared the issue. All traffic has returned to normal. This incident is resolved.
Posted Feb 14, 2020 - 10:44 EST
Identified
Our carrier has identified an equipment issue and is working to complete repair.
Posted Feb 14, 2020 - 09:19 EST
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 14, 2020 - 05:11 EST
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 14, 2020 - 01:04 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 13, 2020 - 21:02 EST
This incident affected: Local Market Status (554 - Longview, TX).