Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We are continuing to work with our downstream provider to work towards resolution for this incident impacting 10DLC campaign provisioning. We will post an update on Monday, November 11, or sooner if there is a new status for this incident.
Some campaigns are still indicating that the provisioning failed, leaving orders in a "partial" provisioning state. We are aware that customers who have retried are seeing their orders successfully provisioned.
Posted Nov 08, 2024 - 18:08 EST
Investigating
We are currently working with our downstream provider to investigate an incident impacting 10DLC campaign provisioning. Some campaigns will indicate that the provisioning failed, leaving orders in a "partial" provisioning state. We are aware that customers who have retried are seeing their orders sucessfully provisioned.
Posted Nov 08, 2024 - 11:29 EST
This incident affects: Number Management Services (Line Feature Management).